Jump to content
Sign in to follow this  
Brooklyn666

Alex this is getting ridiculous

Recommended Posts

I am not sure of the content of the mail message above but a member of my alliance had another disgusting image similar to ones from Bandit in the past under the heading 'Timezone adjustment settings reminder' - she thought it was an admin message
https://politicsandwar.com/inbox/message/id=3877516
Is it possible to prevent images being sent in in-game messages, i.e. prevent img tag or disable it when read. This will impact some communications but some of these images could be sent and read by younger members of our community - I suspect their parents would be alarmed by the content. Older members of the community can ignore these but for children (over 13 years), this images are too graphic and reasonable measures need to be put in place to protect our younger players.

  • Upvote 2

Share this post


Link to post
Share on other sites

I'm sorry about this. There are some sick people in the world.

I'm investigating now, will ban the offender permanently, and will take further action to prevent this from happening again.

Share this post


Link to post
Share on other sites

I've blacklisted the new image URL, and I've also removed

[img]

tags from messages for the time being as a temporary solution.

Share this post


Link to post
Share on other sites
2 hours ago, Alex said:

 

[img]

tags from messages for the time being as a temporary solution.

Make it permanent.

Share this post


Link to post
Share on other sites

You know, i have really started to enjoy getting a picture of a gapping butthole every few days.  I think I am going to miss these messages.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
5 hours ago, Alex said:

I've blacklisted the new image URL, and I've also removed

[img]

tags from messages for the time being as a temporary solution.

It appears in doing so, all images in descriptions have been broken as well. The image I use as my nation description isn't working, and all the images that alliances use in their alliance descriptions are also aren't working.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 minute ago, Thalmor said:

It appears in doing so, all images in descriptions have been broken as well. The image I use as my nation description isn't working, and all the images that alliances use in their alliance descriptions are also aren't working.

My nation page has been made horribly ugly :(

Share this post


Link to post
Share on other sites
2 hours ago, Thalmor said:

It appears in doing so, all images in descriptions have been broken as well. The image I use as my nation description isn't working, and all the images that alliances use in their alliance descriptions are also aren't working.

Whoops, sorry about that. I will have this fixed shortly.

Share this post


Link to post
Share on other sites

I have re-enabled the BBcode in-game. I have disabled all BBcode for nations less than 10 days old. I have also removed the captcha requirement on new messages for nations greater than 10 days old.

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and the Guidelines of the game and community.