Jump to content
Sign in to follow this  
Azaghul

Parts of the game not loading.

Recommended Posts

There are a number of pages including the alliance page that aren't loading at all.  It's been like that for the last hour or so on both my desktop and my phone.  Some other pages, like the war page, are loading just fine.

The alliance page timed out with this error message:

"

Error 524 Ray ID: 5049d3627de3e017 • 2019-08-11 11:21:23 UTC

A timeout occurred"

  • Upvote 1

Share this post


Link to post
Share on other sites

Yeah the game's been really slow for the past 20 minutes. I tried buying planes 2 minutes before day-change as part of a double buy but it only went through as the post day-change airplane buy. Now both day's buys are ruined because a single buy of planes is basically useless and I can't double buy at the next day-change either.

 

Gift my nation 950 planes kthx...

Share this post


Link to post
Share on other sites

What pages weren't really loading properly?

I'm not sure what was going on yet.

Share this post


Link to post
Share on other sites
9 hours ago, Alex said:

What pages weren't really loading properly?

I'm not sure what was going on yet.

I think all of them. I tried buying tanks, planes and soldiers and it didn't work. Tried loading my war page and another nation's page too and it didn't work either. Can you at least reset my plane buy for today since I never made an aircraft purchase order today?

  • Upvote 1

Share this post


Link to post
Share on other sites

Game's been down for the past 5 minutes. Is the game just going to be down at every day-change now?

 

Error 524 Ray ID: 5056624c6c9027d8 • 2019-08-12 23:56:06 UTC

A timeout occurred

  • Upvote 2

Share this post


Link to post
Share on other sites

Alex, have you figured out what's going on? Because the game has been basically unplayable the last few updates. Tonight, not only was I not able to do anything I needed to do today because the game went down and didn't let me get my buy in but it also stopped me from being able to send aid to two of my members last minute so they could fight as well. 

Edited by Nizam Adrienne
  • Upvote 3

Share this post


Link to post
Share on other sites

I’m on a really crappy connection right now, but just checking in to back up Memph and Rienne’s complaints; even when I was on a pretty fast connection (I don’t think, for example, that this game needs more than 40 megs), certain pages would not load at all. This would be followed by practically the entire game shutting down. I haven’t been up at update, but this has been a throughout-the-day problem. Don’t really know what the issue is either - at some points in time the game plays really smoothly. At others basic functions (like going to an alliance page) can’t be done because the pages refuse to load.

Shit’s been bugging the heck out of us. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Yep. Alliance pages especially seem to have enormous 524 error issues at certain times of day; I've noticed it particularly around midday game time.

  • Upvote 1

Share this post


Link to post
Share on other sites

I logged in to check and see and logging took about 5-10 minutes total. Every single page (I went down the side bar to test) is taking several minutes.  The "Alliances" tab would not load at all, got the 522 error. I gave up after that but I feel like the picture is painted.

  • August 13 12:36 pm 
    Next turn in 1:24 
    January 28, 2043 Summer: +20% food production 
    Players Online Now: 113

 

Share this post


Link to post
Share on other sites

Me and ss23 are looking into the issue - it's not exactly clear why this started happening yet. In the meantime, I'd be careful about using the site right at update when it's under heavy load (i.e. if you're going to do something immediately before update, do it earlier to be safe.)

Share this post


Link to post
Share on other sites
On 8/13/2019 at 10:07 AM, Nizam Adrienne said:

Alex, have you figured out what's going on? Because the game has been basically unplayable the last few updates. Tonight, not only was I not able to do anything I needed to do today because the game went down and didn't let me get my buy in but it also stopped me from being able to send aid to two of my members last minute so they could fight as well. 

Just to add onto Nizam's point. My load times the last 3 days have barely dropped below 25 seconds to load just one page, also getting that 524 error with alliance pages pretty much everytime I try to load it up. Some days I'm close to 2 minutes to load a page. So its unplayable for most of the day.

Today has been pretty good, only got as high as this: 
zioin1y.png

On the bright side I'm having fond memories of my old Dial up connection from the late 90's and LAN parties with school mates in the early 2000's.

Edited by Sphinx

Share this post


Link to post
Share on other sites
26 minutes ago, Micchan said:

The game is slow again

That. It appears to be unrelated to update or turn flips in general, so you may want to look at other stuff if you haven't already, since it's becoming a daily occurrence. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and the Guidelines of the game and community.